Fraku Shrimp my Home Garnelentom Im Garnelenhaus-Onlineshop bieten wir eine große Auswahl an Garnelen, Schnecken, Wasserpflanzen, Aquascaping uvm.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Algen? (K)ein Problem!?

Dieses Thema im Forum "Algen" wurde erstellt von LarsP, 28 August 2014.

Beobachter:
Dieses Thema wird von 30 Benutzern beobachtet..
  1. LarsP
    Offline

    LarsP LED-Erleuchteter Spezial Mitglied GF Supporter

    Registriert seit:
    9 Januar 2014
    Beiträge:
    1.229
    Zustimmungen:
    3.573
    Garneleneier:
    72.848
    LarsP 11 November 2014
    Hallo,

    Faden- und Bartalgen würde ich auch ausschließen.
    Wenn sie so fest sind, sind es wohl keine Fadenalgen, die lassen sich recht einfach zerreißen.
    Gegen Bartalgen spricht, dass die so 'grade' und unverzweigt sind.
    Hast Du EasyCarbo zur Hand?
    Wenn ja, dann lege doch mal ein Stück in EC. Wird sie rot (kann etwas dauern) sind es doch Bartalgen.

    LG
    Lars
  2. Die "Blume"
    Offline

    Die "Blume" GF-Mitglied Gonzales war hier

    Registriert seit:
    3 Januar 2013
    Beiträge:
    1.411
    Zustimmungen:
    4.062
    Garneleneier:
    26.032
    Die "Blume" 11 November 2014
    Easy Carbo hab ich nicht da...

    Ich google mich dann zum Feierabend mal durch die schlauen Seiten. Danke schon mal für die Tipps :-)

    Was mich nur wundert ist, dass auf der rechten Seite des geteilten Beckens nur kleine Ansätze von diesem etwas sind. Die Trennscheibe geht nicht bis ganz runter. Sieht dort aus wie kleine Anemonen... Mit dicken, kurzen Ärmchen... Macht dort aber auch keine Anstalten sich irgendwie zu vermehren oder zu wachsen.
    Muss aber auch dazu sagen, dass auf der rechten Seite von Anfang an mehr Pflanzen drin waren.
  3. Die "Blume"
    Offline

    Die "Blume" GF-Mitglied Gonzales war hier

    Registriert seit:
    3 Januar 2013
    Beiträge:
    1.411
    Zustimmungen:
    4.062
    Garneleneier:
    26.032
    Die "Blume" 11 November 2014
    Hab euch nochmal Bilder mitgebracht. Bin mittlerweile auch der Meinung, dass es Darmtang ist... *grummel*

    IMG_20141111_203847.JPG IMG_20141111_203923.JPG IMG_20141111_203956.JPG IMG_20141111_204143.JPG

    Werde aber versuchen ohne Algenbekämpfungsmittel vor zu gehen. Denn die Algenfitzel im rechten Abteil werden immer weniger. Geändert habe ich aber nichts, Düngung wie sonst, Beleuchtungsdauer wie sonst...

    IMG_20141111_204245.JPG

    Wenn anhand der Bilder eine eindeutige Bestimmung möglich ist, dürfen die im Anfangspost auch gerne verwendet werden. Vorausgesetzt man erkennt am Rechner auch was...

    Ich Danke euch schonmal :-)
  4. shrimpfarmffm
    Offline

    shrimpfarmffm GF-Mitglied GF Supporter Autorisierter Partner

    Registriert seit:
    15 März 2011
    Beiträge:
    2.692
    Zustimmungen:
    1.419
    Garneleneier:
    18.579
    shrimpfarmffm 11 November 2014
    Wenn es Darmtang ist und er aufgesalzenes Osmosewasser mag, vielleicht könnte es helfen, wenn man eine Zeit lang Osmosewasser mit Leitungswasser verschneidet. Nur so eine Theorie ;)
  5. Die "Blume"
    Offline

    Die "Blume" GF-Mitglied Gonzales war hier

    Registriert seit:
    3 Januar 2013
    Beiträge:
    1.411
    Zustimmungen:
    4.062
    Garneleneier:
    26.032
    Die "Blume" 11 November 2014
    Hab ich auch irgendwo so gelesen. Trau mich aber ans verschneiden nicht wirklich ran, da ich dort im Becken tragende Shadows habe.
    Werde aber mal die Wasserwerte messen, vielleicht kann ich den LW noch ein bisschen drücken. Da sich der Darmtang wohl bei LW 250 am wohlsten fühlt. "probieren"...

    Wenn sich was tut, gebe ich auf jeden Fall eine Meldung ab :-)
  6. FloWWW
    Offline

    FloWWW GF-Mitglied

    Registriert seit:
    6 September 2014
    Beiträge:
    4
    Zustimmungen:
    0
    Garneleneier:
    522
    FloWWW 1 Dezember 2014
    Hallo miteinander,
    erst mal muss ich Euch alle für diesen Threat loben ;-):thumbsup: :pray: er hat mir echt viel geholfen und ich finds ne feine Sache dass ihr euch so viel Mühe damit gemacht habt!
    Leider hab ichs trotz eurem tollen Threat nicht geschafft meine Algen zu identifizieren. Vll hilft ja einem der Experten unter euch das Foto?! ich hoffe die Qualität ist gut genug ;-) Zur Wahl stehen IMHO Bartalgen oder Darmtang, wobei ich zu letzterem tendiere:confused:


    lg flo

    Anhänge:

  7. anjamo
    Offline

    anjamo GF-Mitglied GF Supporter

    Registriert seit:
    28 August 2007
    Beiträge:
    103
    Zustimmungen:
    31
    Garneleneier:
    3.739
    anjamo 7 Dezember 2014
    Hi,

    ich habe auch seit ein paar Wochen vermehrt Algenprobleme. Möglicherweise durch Mooskugeln eingeschleppt? Ich kann Sie aber auch nicht zu 100% identifizieren. Sind das Fadenalgen?
    [​IMG]
    [​IMG]
    Und was kann ich dagegen machen? Ausser immer absammeln? Ist aufgelsalzenes Osmosewasser bei 230 Mikrosiemens, gedüngt wird nur mit Universaldünger 1 x die Woche, kein CO2 nur Standard Dehnerle 11W Leuchte.
    Zuletzt bearbeitet: 7 Dezember 2014
  8. Die "Blume"
    Offline

    Die "Blume" GF-Mitglied Gonzales war hier

    Registriert seit:
    3 Januar 2013
    Beiträge:
    1.411
    Zustimmungen:
    4.062
    Garneleneier:
    26.032
    Die "Blume" 14 Januar 2015
    Hallo ihr lieben. Ich frag schon wieder...

    Nen Bekannter hat eine Alge im Becken mit blue Diamond und er weiß nicht wie er die eindämmen kann ohne den Garnelen zu schaden. Die hängen bei ihm im Aqua überall (Filter, Pflanzen, Steine, Wurzel)

    Ich habe bei mir die gleiche, aber sie ist kompakt nur auf einem Stein vorhanden (und das seit Monaten). Mich stört sie nicht!

    Ich hänge mal ein Bild an
    DSC_3694~2.jpg
  9. Frostbite
    Offline

    Frostbite GF-Mitglied GF Supporter

    Registriert seit:
    13 August 2014
    Beiträge:
    261
    Zustimmungen:
    275
    Garneleneier:
    3.845
    Frostbite 14 Januar 2015
    HI,

    toller Fred!
    Und hilft mir grade sehr, vielleicht kann aber einer der Profis mir auchnochmal einen Extra Tipp geben :)

    In unserem White Pearl Becken (30 L, LED Lampe drüber, genaue Lumenzahl hab ich nicht mehr im Kopf, bei Flowgrow kam aber hohes Licht raus) haben wir es derzeit irgendwie mit Algen zu tun, ich vermute die grüne Staubalge. Alles wirkt irgendwie "grünlich" das Wasser ist aber klar, das grüne hängt an Scheibe, Steinen (weiss - daher gut zu sehen) und der Futterschüssel.

    Ich habe weder am Düngekonzept noch an den Pflanzen die letzten 4 Wochen etwas geändert. Lediglich das Bio-CO2 hab ich von den Dennerle Depot Flaschen auf eine eigene Mischung umgestellt, der Dauertest zeigt nun mehr CO2 im Becken an als vorher. Mit dem Dennerle Depot war er immer leicht blau, nun hat er ein sattes grün.

    Wenn ich das richtig verstehe soll ich die Alge einfach aussitzen? Wie lange ist den der Zyklus der Alge? Aufgefallen ist es mir vor knapp 1 Woche. Schlimmer wird es seit dem nicht, aber auch nicht besser. Wasserwechsel mach ich Wöchentlich 50%

    Danke :)
  10. shrimpfarmffm
    Offline

    shrimpfarmffm GF-Mitglied GF Supporter Autorisierter Partner

    Registriert seit:
    15 März 2011
    Beiträge:
    2.692
    Zustimmungen:
    1.419
    Garneleneier:
    18.579
    shrimpfarmffm 14 Januar 2015
    Hallo Maike,
    Bei dir denke ich, dass der Nitratwert im Verhältnis zu Kalium zu weit abgesackt ist.

    Bei @Die "Blume" sieht es leider nach Cladophora sp. aus. sobald sich Bruchstücke der Alge bilden kann sie sehr invasiv werden. Wenn du kannst nimm die Deko mit der Alge heraus und behandle außerhalb mit puremEC. Nachdem es abgetrocknet ist die Alge unter fließendem Wasser mit einer Bürste restlos entfernen.
    Wenn keine Stücke zurückbleiben, hat man das beginnende Unheil wohl im Keim erstickt.
  11. D1675
    Offline

    D1675 GF-Mitglied GF Supporter

    Registriert seit:
    25 Februar 2012
    Beiträge:
    884
    Zustimmungen:
    851
    Garneleneier:
    15.654
    D1675 14 Januar 2015
    Hallo zusammen,

    erst mal: Der Thread ist wirklich genial, vielen Dank! :)

    In meinem Brackwasser Becken habe ich ständig mit dem Problem der Schwebealgen zu kämpfen.
    Dunkelkur hilft zwar, aber da es immer wieder von neuem kommt, ist das auch kein akzeptabler Zustand.
    Hat vielleicht einer eine Idee woher das kommen kann (Ursache)? Vielleicht weil ich keine Pflanzen habe?

    Ein UV Klärer würde ja bestimmt helfen, aber müsste ich den dann immer laufen lassen oder nur bei einer Blüte?

    Gruß,
    Michael
  12. Die "Blume"
    Offline

    Die "Blume" GF-Mitglied Gonzales war hier

    Registriert seit:
    3 Januar 2013
    Beiträge:
    1.411
    Zustimmungen:
    4.062
    Garneleneier:
    26.032
    Die "Blume" 14 Januar 2015
    Danke Philipp :-) also wird mein Bekannter wohl nicht drumherum kommen, sein Becken abzukeschern und mit ec zu behandeln... Oder komplett neu aufsetzen...?
    Ich nehme den Stein raus. Sicher ist sicher.
  13. Frostbite
    Offline

    Frostbite GF-Mitglied GF Supporter

    Registriert seit:
    13 August 2014
    Beiträge:
    261
    Zustimmungen:
    275
    Garneleneier:
    3.845
    Frostbite 14 Januar 2015
    Dankefein :) Dann muss ich wohl mal versuchen mit Nitrat nachzudüngen :) Vorher also den Testkoffer auspacken udn Chemielehrer spielen
  14. shrimpfarmffm
    Offline

    shrimpfarmffm GF-Mitglied GF Supporter Autorisierter Partner

    Registriert seit:
    15 März 2011
    Beiträge:
    2.692
    Zustimmungen:
    1.419
    Garneleneier:
    18.579
    shrimpfarmffm 14 Januar 2015
    Hallo,

    @Die "Blume" ja leider muss man die Alge restlos vernichten, was z.b. mit einer Easycarbo extremkur klappen soll. Ich selbst habe 12 Wochen lang Algexit eingesetzt. Was man auch tut, nichts ist ohne Nebenwirkungen und ohne Geduld möglich. Auch ein Neuaufsatz reicht nur wenn sichergestellt ist, dass keine Algenreste überleben können.
    Ich vergleiche die Cladophora sp. aber eher mit einem Moos, da ich den Eindruck habe, dass sie sich zumindest in Aquarien ausschließlich durch Bruchstücke verbreitet. Hat man die mal alle vernichtet z.b. durch chemie, oder enfernen der befallenen Gegenstände, dann war man sie wohl immer los geworden. Alle sonstigen mir bekannten Algen der Aquaristik vermehren sich vorwiegend über Sporen. Das scheint bei der Cladophora sp. mindestens ein kaum genutzter Verbreitungsweg zu sein. Möglich dass die Alge diese Fähigkeit (zum Glück) verloren hat.
    Die "Blume" und LarsP gefällt das.
  15. Thunderbird
    Offline

    Thunderbird GF-Mitglied

    Registriert seit:
    11 August 2012
    Beiträge:
    946
    Zustimmungen:
    146
    Garneleneier:
    3.575
    Thunderbird 14 Januar 2015
    @ anjamo
    Das sind normale Algen, treten leider sehr häufig in Moosen auf.
    EC hilft hier wirklich gut und auch in wenigen Wochen.
    Ich hab das mal für 4 Wochen, täglich 1,5ml auf einem 30l Cube mit Bienengarnelen gegeben, und danach war alles weg.
    Absammeln bringt gar nichts, du minderst nur die sichtbare Menge.

    LG Bianca
  16. Die "Blume"
    Offline

    Die "Blume" GF-Mitglied Gonzales war hier

    Registriert seit:
    3 Januar 2013
    Beiträge:
    1.411
    Zustimmungen:
    4.062
    Garneleneier:
    26.032
    Die "Blume" 14 Januar 2015
    Ok :-) danke dir nochmal. Dann geht's nun in die Schlacht... Krieg den Algen XD
  17. horizoon
    Offline

    horizoon GF-Mitglied

    Registriert seit:
    13 Mai 2013
    Beiträge:
    148
    Zustimmungen:
    61
    Garneleneier:
    3.998
    horizoon 13 März 2015
    Danke euch für diesen Thread, der hat mir gerade den Tag gerettet =) ich hab momentan auch ziemlich doll Fadenalgen im Becken (und das 3 Tage nach Aufsetzen...:mad:) und dachte schon, ich müsse jetzt Panik schieben... hab jetzt erst mal 20 Blasenschnecken eingesetzt, damit das Becken was anderes zu tun kiegt als Algen produzieren ^^
    dann gleich ab in Urlaub und in Ruhe einfahren lassen. Bin gespannt, wie das Becken bei meiner Rückkehr aussehen wird :D
    Die Cladophora hatte ich auch im anderen Becken (ärgerlicherweise im Boden-HMF...) Extremkur ging nicht, aber Spot-On hat auch nach wenigen Tagen geholfen und sobald die Dinger gestorben waren, haben sich meine Garnelen mit Heißhunger drüber her gemacht :hehe:
    Bei mir war es auch erst ein kleines Pölsterchen, das erst ma lange harmlos war und dann hat es sich innerhalb von 3 Tagen an ein paar weiteren Stellen angesiedelt... ich wäre also an deiner Stelle vorsichtig, auch wenn es "noch" harmlos ist...
  18. Fireabend
    Offline

    Fireabend GF-Mitglied GF Supporter

    Registriert seit:
    16 Januar 2010
    Beiträge:
    667
    Zustimmungen:
    443
    Garneleneier:
    17.819
    Fireabend 26 März 2015
    Guten Abend,
    muss mich leider auch mal hier melden, da in meinem Tank irgendwas völlig aus dem Ruder gelaufen ist :)
    Hatte vor Rund 2-3 Wochen etwas "Probleme" mit grünem Belag auf meinen Scheiben, kam innerhalb 1-2 Tage ziemlich heftig wieder. Hatte mich daher und auch weil Hcc ja viel Co2 mag entschieden es auch mal zur normalen Düngung (zu dem Zeitpunkt 1ml NPK +1ml Special N/Tag) mit EC zu probieren. Also besorgt und täglich morgens 4ml dazugegeben, Bio Co2 neu angesetzt (hellgrün bei 20er Testlösung). Die Algen an den Scheiben kamen spürbar langsamer und waren nach 1-2 Wochen kein Problem mehr.
    Da mein Environment Soil das gedüngte PO4 scheinbar total schluckt und ich auch nicht so übermäßig K düngen wollte habe ich mich mal an den Flowgrow Düngerechner gehalten und mir den Estimate Index besorgt (bringt ja doppelt soviel PO4 mit wie der NPK). Seit 1,5 Wochen dünge ich nun 1ml EI und 1ml Special N + 1ml Eisenvolldünger nachm Wasserwechsel (Düngerechner sagt 1,3ml EI und 1ml SN, hab aber Pumpenköpfe auf den Flaschen, die 1ml Stöße haben) + weiter 4ml EC und was soll ich sagen innerhalb kürzester Zeit gings rund in meinem Becken. Eine wahre Fadenalgenexplosion. Was ich nicht ganz blicke ist ja, dass man immer No3 + Co2 Mangel anführt bei Fadenalgen. Ich hab No3 so um die 10-20 (nach WW 10, dann steigts die Woche über an), Co2 wie gesagt hellgrün bei 20er Test. PO4 nach wie vor 0 (Tröpfchentest)
    Wieso ich aber nun keinen neuen Thread aufmache, sondern hier poste ist, dass es mir nun auch ums EC geht und die Erfahrungen damit.
    Bringt das überhaupt wirklich was gegen Fadenalgen? Die Explosion bei mir kam ja trotz der EC Kur mit 4ml/Tag auf 40-45l. Hab heute zum Spaß auch mal nen kleines Büschel raus und in nen Wassertestmessbecher und 1ml EC und 4ml Wasser dazu. Es scheint nicht mehr ganz so grün das Wasser, aber so richtig angegriffen sehen die Algen noch nicht aus, nach rund 8Std.

    Wo wir beim nächsten Punkt wären. Da es so übel aussieht im Becken und ich vorallem durchs Hcc was meine Maßnahmen angeht doch sehr eingeschränkt bin, Lichtreduzierung (Daytime Cluster 40.2) führt sofort zum Blubberstop und Dünger kann ich ja auch nicht erstmal weg lassen oder reduzieren, da sonst auch fürs Hcc zu wenig da ist. Und nun noch mehr schnellwachsende Pflanzen einzusetzen bei der Masse an Fadenalgen, wenn ich dabei weiter fleißig Nährstoffe ins Becken kippe halte ich irgendwie auch nicht für zielführend. Selbst wenn durch neue pflanzen mehr Nährstoffe verbraucht werden dürfte für die Algen ja dennoch genug mit reinkommen.
    Da meine PRLs das Hcc auch scheinbar echt nicht so lieben wie ich es mir erhofft hatte, sie sitzen lieber 90% der Zeit auf dem 1/3 des Bodens der Hcc frei ist und wälzen Powder Steinchen um, habe ich mich nun für nen recht radikalen Schritt entschieden und wollte morgen sämtliche befallen Pflanzen (nur der Froschbiss hat bis auf ganz wenige Fäden an den Wurzeln nix) sowie Deko gegenstände raushauen. Pflanzen in den Müll, Hardscape abschrubben. NEues Moos für die Wurzel und Steine sowie ne Portion Hornkraut ist uw. Danach Licht erstmal drastisch reduzieren auf 6-7Std und nur 1-2 Std vollgas, Rest so 60%. Nun zu meiner EC Frage. Wenn eh schon alle raus kommt (die 10 Garnelen sind auch schnell rausgefangen) sollte ich dann noch so eine Extremkur im Becken machen, die im ersten Posting angegebenen 1-1,5ml pro Liter? Bissel laufen lassen, großer WW, dann nochmal laufen lassen und nochmal WW, dann neue Pflanzen und Garnelen abends wieder rein? Gedanke dabei ist eben die Fitzel die zweifelsohne aufm Boden liegen bleiben werden + die Sporen zu schädigen, bevor eben der komplette Wasser reset vollzogen wird. Habe halt nen Bodenfilter und der Boden bleibt ja drinne (der Soil sieht auch null befallen aus) und meine Frage wäre nun, ob ich mir mit der aktion wirklich nen gefallen tue oder ob das für die guten Bakterien doch eher schädlich daher kommt und ich damit dann entgültig alles ausm Gleichgewicht bringe (wobei ja aktuell auch schon keins vorhanden ist :) ). Und der Nutzen vielleicht gar nicht vorhanden ist, wenn ich bedenke, dass die innerhalb einer Woche trotz 4ml EC so gewachsen sind.

    Viel Text, aber ich hoffe ich bekomm den ein oder anderen Tipp und wollte eben mal von meiner Erfahrung mit EC und Fadenalgen berichten.

    20150323_191754b.jpg
    DSC_1658b.jpg
    Zuletzt bearbeitet: 26 März 2015
  19. LarsP
    Offline

    LarsP LED-Erleuchteter Spezial Mitglied GF Supporter

    Registriert seit:
    9 Januar 2014
    Beiträge:
    1.229
    Zustimmungen:
    3.573
    Garneleneier:
    72.848
    LarsP 27 März 2015
    Moin Consti,
    Das schaut für mich nicht nach den üblichen Fadenalgen aus. Hast Du mal mit 'Fusselalgen' verglichen?
    Schade, dass Du Kalium nicht messen kannst. Der Wert würde mich stark interessieren!
    Gefühlsmäßig würde ich den NPK reduzieren und eher mit dem Spezial N und eventuell P arbeiten. Den EI zum aufdüngen nach dem WW.

    EC hilft nicht gegen jede Algenart. Wenn Du so lange mit 4ml/10 L keinen Erfolg hattest, kannst Du es in diesem Fall vergessen. Wenn man einnebelt zeigen sich die Effekte in der Regel nach ein, zwei Tagen.

    Grüße
    Lars
  20. Fireabend
    Offline

    Fireabend GF-Mitglied GF Supporter

    Registriert seit:
    16 Januar 2010
    Beiträge:
    667
    Zustimmungen:
    443
    Garneleneier:
    17.819
    Fireabend 27 März 2015
    Hmm... Also die Bilder die ich zu Fusselalgen so finde sind eher kurze Fäden. Meine haben zwar auch kurz angefangen, die letzten Tage sind sie aber schon lange geworden. Und ich hatte sie auch auf den Steinen , Wurzel und an der am schwächsten beströmten Stelle auch an den Scheiben.
    Becken ist nun leer und die Scheiben sauber gemacht. Osmoseanlage läuft nun, daher muss ich noch warten.
    Meinst du mir könnte der Kaliumwert total abgesackt sein nach dem Wechsel des Düngers?

    Will hier aber auch nicht zu sehr offtopic, gerne auch per pn :)

    Soll hier ja mehr um den EC Einsatz und Erfolge gegen Algen gehen, als um mein spezielles "Problem" :)

    Wie schaut es denn aus, schädigt so ne EC Kur die Filterbakterien? Weiß man da was drüber? Wenn nicht würd ichs einfach vorsorglich machen. Wie gesagt das BEcken ist nun eh leer bis auf den Bodengrund. Könnte das also ohne größeren Aufwand oder Risiken für Pflanzen/Garnelen durchziehen. Das EC scheint ja zwar nicht viel gebracht zu haben wenn man die Explosion bedenkt trotz 4ml am Tag, aber wenn es nicht schadet, dann würd ich so ne Extremkur im Becken einfach mal machen. Die 40l mehr Wasser die ich dann brauch reißens auch nicht raus. Nur wenn es eben schädlich für die Bakterien sein kann, dann würd ichs lassen.
    Vermutlich ist Sauerstoff hier ne GEfahr, oder? Also oxydator + Sprudelstein rein währenddessen?

Diese Seite empfehlen